Requesting portal access issues

Incident Report for Skynett

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 00:31 EDT

Investigating

we are experiencing an issue with users getting a "access denied" error when trying to login to the Skynett requesting portal
please go to https://discord.gg/Ba9UNxR5A and submit an issue there.
Posted Mar 29, 2026 - 17:16 EDT
This incident affected: Requesting - Jellyseerr.