System Outage

Incident Report for Skynett

Postmortem

At 8pm EST on 6/24/2025 the cache disk that houses application data for Skynett experienced a storage error and needed to be cleared to continue operation

Skynett admins were notified at 8:30pm EST that an alarm has tripped on Skynett an infrastructure and immediately began a full investigation into this issue.

Systems were rebooted and fully restored at 10:32pm EST

Posted Jun 25, 2025 - 13:03 EDT

Resolved

All systems are fully operational at this time. The Jellyfin application may need to be restarted to reset your devices connection to the server. Thank you for your understanding
Posted Jun 24, 2025 - 22:32 EDT

Investigating

We are currently working to identify a system outage.
Posted Jun 24, 2025 - 21:57 EDT
This incident affected: Jellyfin, Requesting - Jellyseerr, Downloading - SABnzbd, Movie Automation - Radarr, and Series Automation - Sonarr.