Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 11, 2026 - 14:13 EDT
Scheduled
Scheduled network maintenance will be performed to apply infrastructure and security-related updates. During this maintenance window, brief interruptions to network and hosted services may occur. No action is required at this time. Services will be restored as updates are completed. Thank you for your patience and understanding.
Posted Sep 11, 2026 - 14:07 EDT
This scheduled maintenance affected: Streaming - Plex, Requesting - Seerr, Downloading - SABnzbd, TV Processing - Sonarr, Movie Processing - Radarr, Setup Engine - Joining and Backend Services (Vault, SSO - Keycloak Local, SSO - Keycloak Remote Backup, Pihole DNS).