Joining issue

Incident Report for Skynett

Resolved

This incident has been resolved.
Posted Jul 13, 2026 - 14:12 EDT

Investigating

We are experiencing an issue with the joining engine at this time, the engine is accessible however will not join your account to Plex for streaming.
Please reach out to an admin to request a manual add
Posted Jul 08, 2026 - 12:53 EDT
This incident affected: Setup Engine - Joining.