System Outage - Failed Drive

Incident Report for Skynett

Update

Skynett will experience a 30 minute interruption at 6:00PM EST today, 12/19/25
Posted Dec 19, 2025 - 17:51 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 15, 2025 - 06:03 EST
This incident affects: Jellyfin and Plex Streaming.