Streaming/Requesting Outage

Incident Report for Skynett

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 17:06 EDT

Investigating

All services will get stuck on loading for logged-in users. If you are not logged in, you may get an error message. We are investigating the issue now to restore full functionality as soon as possible.
Posted Oct 29, 2025 - 07:47 EDT
This incident affected: Jellyfin, Requesting - Jellyseerr, Movie Automation - Radarr, and Series Automation - Sonarr.