Issue with Plex Providers

Incident Report for Skynett

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 08:33 EDT

Monitoring

At 11:30pm EST Skynett was made aware of an issue on plex's servers affecting discovery, search, and Plex-side operations.
All Skynett streaming should remain operational
Posted Jul 14, 2026 - 11:39 EDT
This incident affected: Streaming - Plex.